L’information a été diffusée trop discrètement par Amazon : si vous ne mettez pas à jour votre liseuse Kindle avant le 22 mars, vous ne pourrez plus télécharger de nouveaux livres depuis le Cloud, ni accéder à la boutique Kindle tout simplement. Sont concernées les Kindle de 4e et 5e génération (2011 et 2012), la Kindle Touch Touch de 4e génération (2011) et la Kindle Paperwhite de 5e génération (2012). Au moins avec de vrais livres dont vous ne savez plus quoi faire, vous pouvez toujours caler un meuble par exemple, écraser des moustiques, etc. Avec une Kindle bloquée par contre…

Plus d’informations : https://www.amazon.fr/gp/help/customer/display.html?nodeId=201994710
Jean Némard

Source : Mettez à jour votre liseuse Kindle d’urgence !